Primeira atualização do PC lançada para Detroit: Become Human, aborda várias falhas, …

A Quantic Dream lançou o primeiro patch para PC de Detroit: Become Human. De acordo com as notas de versão, esse primeiro patch melhora a estabilidade geral do jogo, abordando uma série de falhas. Além disso, ele também vem com uma correção para aqueles que usam caracteres unicode no nome de usuário do Windows.

Entrando em mais detalhes, esta atualização resolve algumas falhas frequentes que podem ocorrer durante o Capítulo “Fugitivos”. Ele também corrige falhas várias falhas acontecendo aleatoriamente ao iniciar o jogo e durante o jogo. Além disso, ele corrige algumas falhas que podem ocorrer aleatoriamente ao jogar com um gamepad.

Também vale a pena notar que ainda não há demonstração para PC de Detroit: Become Human. O Quantic Dream o removeu da Epic Games Store quando piratas conseguiram acessar o jogo completo através dele. A equipe alegou que sua remoção ocorreu devido a um problema na Epic Games Store e que ela voltaria a aparecer nesta semana. Como já é sexta-feira, podemos assumir que a demonstração do PC foi adiada indefinidamente neste momento.

De qualquer forma, a Epic Games Store fará o download dessa atualização na próxima vez que você iniciar o cliente, e você poderá encontrar o registro de alterações completo abaixo.

Notas de versão do Detroit: Become Human Patch 1

CORREÇÃO PRINCIPAL

CORREÇÃO DE PROBLEMA SALVAR PARA JOGADORES USANDO PERSONAGENS UNICODE EM SEU NOME DE USUÁRIO DO WINDOWS E NÃO EXECUTANDO O JOGO COM DIREITOS DO ADMINISTRADOR

MELHORIA DA ESTABILIDADE DO JOGO:

  • Correção de acidentes frequentes ocorridos durante o capítulo “Fugitivos”.
  • Corrige várias falhas que acontecem aleatoriamente ao iniciar o jogo.
  • Correção de várias falhas ocorrendo aleatoriamente durante o jogo.
  • Correções de falhas que acontecem aleatoriamente ao jogar com um gamepad.

NOVAS MENSAGENS DE ERRO PARA ESCLARECER QUESTÕES:

  • Uma nova mensagem de erro para avisar o usuário que a versão errada do Vulkan está instalada (Vulkan 1.0 em vez do Vulkan 1.1).
  • Uma nova mensagem de erro para avisar o usuário que sua CPU não suporta as instruções SSE4.1 necessárias. Isso acontece principalmente com CPUs mais antigas.

Artigos Relacionados

Back to top button